



































new and updated features. For more information about the new features, see
the New Features Workshop when you launch the product.

You can start AutoCAD LT in the following ways:

B Desktop shortcut icon. When you install AutoCAD LT, an AutoCAD LT
2008 shortcut icon is placed on your desktop unless you cleared that option
during installation. Double-click the AutoCAD LT 2008 icon to start
AutoCAD LT.

B Start menu. On the Start menu (Windows), click All Programs (or Programs)
» Autodesk » AutoCAD LT 2008 » AutoCAD LT 2008.

B Location where AutoCAD LT is installed. If you have administrative
permissions, you can run AutoCAD LT in the location where you installed
it. If you are a limited-rights user, you must run AutoCAD LT from the
Start menu or from the desktop shortcut icon. If you want to create a
custom shortcut, make sure that the Start In directory for the shortcut
points to a directory where you have write permissions.

How to Install and Start the CAD Manager
Control Utility

Using the Autodesk CAD Manager Control utility, CAD managers can
selectively control which users have access to Internet-based content and
information from DesignCenter Online, Communication Center, and the
Subscription Center. They can also determine if users receive notification
when reported errors are resolved.

How to install the CAD Manager Control utility

1 Insert the product DVD, or the first CD, into your computer's drive.
2 In the Installation wizard, click Install Tools And Utilities.

3 On the Welcome to the Installation wizard page, click Next.
4

Choose Autodesk CAD Manager Tools 4.0 on the Select the Products to
Install page. Click Next.

5 Review the Autodesk software license agreement for your country or
region. You must accept this agreement to procede with the installation.
Choose your country or region, click I Accept, and then click Next.
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NOTE If you do not agree to the terms of the license and wish to terminate
the installation, click Cancel.

6 On the Review - Configure - Install page, click Install if you want to accept
the default install location.

If you want the utility installed in a different installation path, click
Configure, set the path and then click Configuration Complete and then
Install.

7 Click Finish when the Installation Complete page is displayed.
How to start the CAD Manager Control utility

1 On the Start menu (Windows), click All Programs (or Programs) »
Autodesk » CAD Manager Tools » CAD Manager Control Utility.

2 Select the product you want to modify. Click OK.
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Move to AutoCAD LT
2008 from a Previous or
Same Release

If you have a previous version of AutoCAD LT installed on
your system, you can install AutoCAD LT 2008 and keep other
versions of the program on the same system. This is called
side-by-side installation. If you've purchased an upgrade version
of AutoCAD LT, you are required to uninstall the previous
version within 120 days of installing AutoCAD LT 2008. See

your license agreement for more information.

In this section, you learn about migration from previous
releases, using customized files from previous releases, and

locating customized files.

In this chapter

B Migrate Custom Settings
and Files from Previous
Releases

B Exportand Import Custom
Settings from the Same
Release

B Locate Customized Files



Migrate Custom Settings and Files from
Previous Releases

You can migrate your custom settings and files from previous releases of
AutoCAD LT (AutoCAD 2000 through AutoCAD LT 2008) to AutoCAD LT
2008. It is recommended that you migrate from a previous release when you
first use AutoCAD LT 2008 or soon thereafter. Migrating right away prevents
you from overwriting files or having to keep track of any custom settings you
may make in the new release.

You can use the following tools to migrate settings and files:

Migrate Custom Settings dialog box. Migrates user profiles, CUI files,
AutoCAD LT and user-defined linetype files, AutoCAD LT and user-defined
hatch patterns, and the acad.pgp file (a file that stores command definitions
and aliases). The Migrate Custom Settings dialog box is displayed when
you start AutoCAD LT for the first time. You can also migrate settings later
from the Start menu (Windows).

Customize User Interface dialog box. Converts legacy menu files (MNU
and MNY) to the CUI format while leaving the original MNU or MNS file
unchanged. Migrating user interface elements, transferring data between
customized files, and customizing user interface elements are simplified
in this dialog box. For more information about the CUI format and how
migration of menu files has been simplified, see Customize the User
Interface in the Customization Guide.

Migration tools. Aid migration of settings or files that cannot be
automatically migrated (such as AutoLISP® files and the accompanying
MNL files) or that require you to make a decision about which files to
migrate (such as which files in a set of drawing files). Download these
migration tools by visiting www.autodesk.com and then performing a search
on Migration Tools.

NOTE For information about customizing files and settings, see the Customization
Guide, accessible from the Documentation link on the AutoCAD LT 2008 Installation
wizard and in the Help system.
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Migrate Custom Settings

If you install AutoCAD LT 2008 on a computer where a previous release of
AutoCAD LT (AutoCAD 2000 through AutoCAD 2006) is installed, you can
migrate some custom settings from a previous release to AutoCAD LT 2008.

You can migrate linetypes, hatch patterns, and command aliases that you
created. The data from these files is added to a user-defined section of the
AutoCAD LT 2008 files, to make it easy for you to find this information and
migrate this data to future releases. You cannot use the Migrate Custom Settings
dialog box to migrate shell commands or comments that you made to your
acad.pgp file.

NOTE If you have made changes to partial plotter configuration (PC3) files that
are located in a custom folder, those files are migrated to the AutoCAD LT 2008
PC3 folder, which is located under your custom PC3 folder. PC3 files are migrated
to a separate folder to maintain backward compatibility with previous AutoCAD
LT releases.

The following table lists the files that are migrated with the Migrate Custom
Settings dialog box, a description of each file, and file details to help you
decide if you want to migrate a file.

Files Migrated with the Migrate Custom Settings Dialog Box

File Name File Description Details

*.lin Stores your user-defined line- User-defined linetype files are mi-
types. grated.

acad.lin Contains standard linetype defin-  The file itself is not migrated; how-
itions (an AutoCAD LT library ever, any linetypes that you created
file). in this file are migrated to the Auto-

CAD LT 2008 acad.lin file, in the User
Defined Linetypes section of the file.

acadiso.lin ~ Contains metric linetype defini- The file itself is not migrated; how-
tions (an AutoCAD LT library file).  ever, any linetypes that you created
in this file are migrated to the Auto-

CAD LT 2008 acadiso.lin file, in the
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Files Migrated with the Migrate Custom Settings Dialog Box

File Name File Description

Details

User Defined Linetypes section of the
file.

*.pat Stores user-defined hatch pat- User-defined hatch pattern files are
terns. migrated.
acad.pat Contains standard hatch pattern  The file itself is not migrated; how-
definitions (an AutoCAD LT lib- ever, any hatch patterns that you
rary file). created in this file are copied to the
AutoCAD LT 2008 acad.pat file, in
the User Defined Hatch Patterns sec-
tion of the file.
acadiso.pat  Contains metric hatch pattern The file itself is not migrated; how-
definitions (an AutoCAD LT lib- ever, any metric hatch patterns that
rary file). you created in this file are copied to
the AutoCAD LT 2008 acadiso.pat
file, in the User Defined Hatch Pat-
terns section of the file.
acad.pgp Stores shell commands and com-  The file itself is not migrated; how-
mand alias definitions (a program  ever, any command aliases you cre-
parameters file in ASCII text ated in this file are copied to the
form). AutoCAD LT 2008 acad.pgp file.
*.mnu Contains menu customization The file itself is not migrated; how-
from a version of AutoCAD LT ever, a copy of the file is created and
earlier than AutoCAD 2006. then is converted into a CUI file with
the same name. The new CUI file is
placed in the same folder as the main
CUI file. A MNU file is converted
when a MNS file with the same name
is not found.
* . mns Contains menu customization The file itself is not migrated; how-

from a version of AutoCAD LT
earlier than AutoCAD 2006.

ever, a copy of the file is created and
then is converted into a CUI file with
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Files Migrated with the Migrate Custom Settings Dialog Box

File Name File Description Details

the same name. The new CUI file is
placed in the same folder as the main
CUI file. A MNS file is converted
when a MNU file with the same
name is present or not.

*.cui Contains customizations from a If the CUI file is supplied by Autodesk,
version of AutoCAD LT starting the custom changes made to the file
with AutoCAD 2006. are migrated to the newer version of

the CUI file.

If the CUI file is not supplied by
Autodesk, the file is migrated and is
copied to where the main CUI file is
located, unless the CUI file is in a
network location. In that case, the
file is migrated but is not copied to
the location of the main CUI file.
Enterprise CUI files are not migrated
automatically. You must migrate
them manually.

Before the MNU, MNS, and CUI files are migrated, a backup copy of each file
is saved in the following directory:

\Documents and Settings \<user profile>\Application Data\ Autodesk \<product
version> \<release number>\<language>\Previous Version Custom Files

NOTE Other custom settings and files can be migrated using Autodesk migration
tools. For more information about migration tools, see Use Migration Tools (page
13).

You can migrate custom settings when you start AutoCAD LT 2008 for the
first time, or you can migrate files later from the Start menu (Windows).

To migrate custom settings when you start AutoCAD LT 2008

1 Start AutoCAD LT 2008.
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2 In the Migrate Custom Settings dialog box, in the Migrate Settings From
list, select the AutoCAD LT release from which you want to migrate your
custom settings.

3 In the Settings and Files to Migrate box, select the custom files that you
want to migrate.

4 Click OK.

5 In the Migrate Custom Settings message, click OK to view the log file, or
click No if you do not want to view the log file now.

NOTE You can view the log file at another time. For information about
accessing the log file at another time, see View the Migration Log File (page
13).

It is recommended that you migrate from a previous release when you first
use AutoCAD LT 2008 (or soon thereafter). Migrating right away prevents you
from overwriting files or having to keep track of any custom settings you may
make in the new release. Each time the Migrate Custom Settings dialog box
is used, AutoCAD LT resets the program’s default CUI file from the
UserDataCache folder and then migrates any customization done in a previous
release forward.

To migrate custom settings from the Start menu (Windows)

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » Migrate Custom Settings » Migrate From a
Previous Release.

2 In the Migrate Custom Settings dialog box, in the Migrate Settings From
list, select the AutoCAD LT release from which you want to migrate your
custom settings.

3 In the Settings and Files to Migrate box, select the custom files that you
want to migrate.

4 Click OK.

5 In the Migrate Custom Settings message, click OK to view the log file, or
click No if you do not want to view the log file.

NOTE Pull-down menus that are migrated from a MNU/MNS file to a CUI file
need to be added to a workspace in order for them to be accessible from the
programs user interface.
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View the Migration Log File

The migration log file (migration.xml) provides specific information about any
settings or files that were not successfully migrated to AutoCAD LT 2008. The
log file shows all the files that were successfully copied from a previous version
to AutoCAD LT 2008. It also provides information about files that were not
successfully migrated. Use the log for troubleshooting if there are unwanted
or unexpected results in your AutoCAD LT 2008 profiles.

After you use the Migrate Custom Settings dialog box to migrate custom
settings and files, a message is displayed that allows you to open the migration
log file. You can view the migration log file at that time. You can also navigate
to the file if you want to view the log details another time.

To locate and view the migration log file

1 In Windows Explorer, navigate to the following location:

\Documents and Settings \<user profile>\Application Data\ Autodesk \<product
version>\<release number>\<language>\ Migration.

2 Double-click migration.xml to open the file, and view the details of your
migration.

Use Migration Tools

Migration tools take the guesswork out of updating your custom files from
previous releases. The tools help you to share drawings when you upgrade to
a new release of AutoCAD LT. You can download the migration tools in several
languages from the Autodesk website.

NOTE Because these are public tools, product support for them is limited to the
Autodesk discussion groups.

The migration tools are as follows:

B DWG TruView 2008. Allows you to view, plot, and convert any AutoCAD
LT or AutoCAD LT-based drawing file for compatibility with AutoCAD
Release 14, AutoCAD 2000, AutoCAD 2004, and AutoCAD LT 2007 drawing
file formats.
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Export and Import Custom Settings from the
Same Release

You can export your custom settings between systems running the same release
of AutoCAD LT, or export the custom settings and later re-import them on
the same computer if you need to reinstall AutoCAD LT. When exporting
custom settings, a migration package is created that contains an XML file.
This file contains custom settings, a listing of the custom files from local
locations used with AutoCAD LT, and optionally, custom files in network
locations. The migration package is a ZIP file archive, so it has the file extension
ZIP. During the import process, you select the ZIP file archive that contains
the exported custom settings you want to merge onto your computer.

The following table lists the file types that are most commonly included in
the migration package that is created from the Export Custom Settings dialog
box.

Most Common File Types Included in the Migration Package

File Name File Description

*.xml Information about the user profiles in the product and the original loca-
tions of the files in the export package.

*lin Linetype definitions.

*.pat Hatch pattern definitions.

*.psp Shell commands and command alias definitions.

*.pc3 Configuration information for a plotter or printer.

*.pmp Calibration and paper size settings that are used with a PC3 file.

*.ini Configuration settings for some features.

*.shx Information about text characters or shapes used with linetype definitions.
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Most Common File Types Included in the Migration Package

File Name File Description

*.ctb Settings used to control the appearance of objects when plotting; the
settings are arranged by the colors of the AutoCAD Color Index (ACI)
system.

*.sth Settings used to control the appearance of objects when plotting; the

settings are grouped into names that can be assigned to a layer or object.

*.cui Information for commands and user interface elements.

*.fmp Information about font mappings for True Type Fonts used in the In-place
Text Editor.

*.cus Custom dictionary entries.

*.bmp Image used for a command in a customization file.

*.atc Tools defined on a tool palette and the tool palette catalog. The file is

not migrated from release to release, but is from computer to computer
with the migration package.

*.aws Order of the tools as they appear on a tool palette and other local settings.
The file is not migrated from release to release, but is from computer to
computer with the migration package.

The following table lists the file types that are not included in the migration
package that is created from the Export Custom Settings dialog box.

Some of the File Types Not Included in the Migration Package

File Name File Description

* . mnr Resource images for a customization file; must have the same name as a
customization file in order to be loaded by the product. The file is not
included because it is auto-generated by the product when it is not
present.
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Some of the File Types Not Included in the Migration Package

File Name File Description

*.unt Unit definitions used for converting a value from one unit type to another.

NOTE For information about customizing files and settings, see the Customization
Guide, accessible from the Documentation link on the AutoCAD LT 2008 Installation
wizard and in the Help system.

Export Custom Settings

When exporting custom settings, the custom files stored locally and all user
profiles are exported to a migration package. You have the option to include
custom files that are stored in network locations. During the creation of the
migration package, you do not have any control over which types of files are
included in the migration package. The Export Custom Settings dialog box is
used to create the migration package so it can be imported to another computer
or the same computer running the same release of the product.

NOTE You must launch AutoCAD LT at least once before you can export custom
settings to a migration package.

To export custom settings

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » Migrate Custom Settings » Export AutoCAD
LT 2008 Settings.

2 In the Export Custom Settings dialog box, select the Include Custom Files
in Networked Locations option if you have files in network locations that
you want included in the migration package that is created.

EZ Export Custom Settings

You can export settings and files from your SutoCAD Spago Beta 3
inztallation to migrate to other computers.

IMPORTAMT: All migrated files will be replaced on the new spstem.

Include custom files from networked locations

Export... l[ Cancel ][ Help
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3 Click Export.

4 In the Export Custom Settings file navigation dialog box, enter a name
and specify a location for the migration. Click Open.

A new ZIP file is created.

5 In the confirmation message box, click OK.

Import Custom Settings

By importing a migration package, you can configure AutoCAD LT in the same
way as other computers that are running the same release of the product.
Upon the successful import of the migration package, a message box is
displayed giving you the option of viewing the migration log that is created.
If any errors are encountered during the import process, they are logged in
the migration log.

If files from a network location were added during the creation of a migration
package, the files are copied to a different location only when the original
network locations are not available when importing a migration package. If
the files from a network location are found in the same location on the
network, the files are not copied to the network location and are ignored
during import.

Local paths that exist as part of a user profile in a migration package are created
automatically during the import process, but paths that are on a network drive
or a drive that uses removable media are not created automatically.

NOTE You must launch AutoCAD LT at least once before you can import a
migration package.

To import custom settings from a computer with the same release of AutoCAD
LT

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » Migrate Custom Settings » Import AutoCAD
LT 2008 Settings.

2 In the Import Custom Settings file navigation dialog box, select the ZIP
file that contains the custom settings that were exported. Click Open.

3 On the AutoCAD LT 2008 message box, click OK.
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Optionally, select the Display Log File After Closing This Dialog option
before clicking OK to display the log file that was created during the
importing of the migration package.

To view the migration log after custom settings imported

1

In Windows Explorer, navigate to the following location:

\Documents and Settings \<user profile>\Application Data\ Autodesk \<product
version>\<release number>\<language>\Migration.

Double-click migration.xml to open the file and view the details of your
migration.

Locate Customized Files

Beginning with AutoCAD 2004, the location of some of your customized files
has changed. The reasons for the file location changes include the following:

Limited user rights on a workstation. You can run AutoCAD LT as a limited
user. This means that you no longer need power user or Administrator
permissions to run AutoCAD LT once it is installed. For more information
about user rights, see Removal of Power User Requirements for Using
AutoCAD or see your system administrator.

Roaming profiles. Roaming profiles allow you to log on to any computer
within a network and retain your user settings. Some files, such as your
personal settings and documents, follow you from computer to computer,
while other files, such as templates (including Publish to Web templates),
reside only on your system.

If roaming profiles are allowed on your network, your “roamable” files are
located in the \Application Data\ Autodesk\<Product Version> folder, and
your “nonroamable” files are located in the \Local Settings\Application
Data\ Autodesk \<Product Version> folder.

NOTE In some operating systems, the folders that are located under your profile
are hidden by default. To display these files, you may need to change your display
settings. On the Start menu, click Control Panel » Folder Options. In the Folder
Options dialog box, on the View tab, click Show Hidden Files and Folders.
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Locate Plot Style Files

Beginning with AutoCAD 2004, the default location of your plot style files
has changed. For information about the default location of these files, see
Locate Customized Files (page 18).

NOTE In some operating systems, the folders that are located under your profile
are hidden by default. To display these files, you may need to change your display
settings. On the Start menu, click Control Panel » Folder Options. In the Folder
Options dialog box, on the View tab, click Show Hidden Files and Folders.

To locate your plot style files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Printer Support File Path.

4 Click the plus sign (+) to the left of the Plot Style Table Search Path file.

5 Under Plot Style Table Search Path, click the path name to view the
location of your plot style files.

NOTE You can also locate your plot style files by entering stylesmanager on the
AutoCAD LT command line.

Locate Plotter Files

Beginning with AutoCAD 2004, the default location of your plotter files has
changed. For information about the default location of these files, see Locate
Customized Files (page 18).

NOTE In some operating systems, the folders that are located under your profile
are hidden by default. To display these files, you may need to change your display
settings. On the Start menu, click Control Panel » Folder Options. In the Folder
Options dialog box, on the View tab, click Show Hidden Files and Folders.
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To locate your plotter files

1

Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

Click Tools menu » Options.

In the Options dialog box, Files tab, click the plus sign (+) to the left of
Printer Support File Path.

Click the plus sign (+) to the left of Printer Configuration Search Path.

Under Printer Configuration Search Path, click the path name to view
the location of your plotter files.

NOTE You can also locate your plotter files by entering plottermanager on the
AutoCAD LT command line.

Locate the PMP File

Beginning with AutoCAD 2004, the default location of your PMP file has
changed. For information about the default location of this file, see Locate
Customized Files (page 18).

NOTE In some operating systems, the folders that are located under your profile
are hidden by default. To display these files, you may need to change your display
settings. On the Start menu, click Control Panel » Folder Options. In the Folder
Options dialog box, on the View tab, click Show Hidden Files and Folders.

To locate your PMP file

1
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Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

Click Tools menu » Options.

In the Options dialog box, Files tab, click the plus sign (+) to the left of
Printer Support File Path.

Under Printer Description File Search Path, click the path name to view
the location of your PMP file.
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Locate Support Files

Beginning with AutoCAD 2004, the default location for some of your support
files has changed. For information about the default location of these files,
see Locate Customized Files (page 18).

Support files include the following:

Customization file (acadlt.cui)
Custom icon files

Help and miscellaneous files
Font mapping file (acad.fimp)
Alternate font file (simplex.shx)

Support path files (acadit.dcl, acad.lin, acad.pat, acad.pgp, acad.psf, acad.unt,
acadiso.lin, acadiso.pat, and gdt.shx)

To find the default location of the customization files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk

» AutoCAD LT 2008 » AutoCAD LT 2008.
Click Tools menu » Options.

In the Options dialog box, Files tab, click the plus sign (+) to the left of
Customization Files.

Click the plus sign (+) to the left of Main Customization File.

Under Main Customization File, click the path name to view the location
of your main customization file.

Click the plus sign (+) to the left of Enterprise Customization File.

Under Enterprise Customization File, click the path name to view the
location of your enterprise customization files.

NOTE By default, the path to an enterprise customization file is empty until
you define the file. For more information about defining a customization file,
see “Customize the User Interface” in the Customization Guide.
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To find the default location of the custom icon files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Customization Files.

4 Under Custom Icon Location, click the path name to view the location
for the custom button image files used with your customization files.

To find the default location of the Help and miscellaneous files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Help and Miscellaneous File Names to expand the list.

4 Click the plus sign (+) to the left of the file you want to locate, and then
click the path name to view the location of the files.

To find the default location of the font mapping file

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Text Editor, Dictionary, and Font File Names.

4 Click the plus sign (+) to the left of Font Mapping File.

5 Under Font Mapping File, click the path name to view the location of
your font mapping file.

To find the default location of the alternate font file

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.
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2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Text Editor, Dictionary, and Font File Names.

4 Click the plus sign (+) to the left of Alternate Font File.

5 Under Alternate Font File, click the path name to view the location of
your alternate font file.

To find the default location of the support path files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Support File Search Path.

4 Under Support File Search Path, click a path name to view the location
of your support files.

Locate Drawing Template Files

Beginning with AutoCAD 2004, the default location of your drawing template
files has changed. For information about the default location of these files,
see Locate Customized Files (page 18).

NOTE In some operating systems, the folders that are located under your profile
are hidden by default. To display these files, you may need to change your display
settings. On the Start menu, click Control Panel » Folder Options. In the Folder
Options dialog box, on the View tab, click Show Hidden Files and Folders.

To locate your drawing template files

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 Click Tools menu » Options.

3 In the Options dialog box, Files tab, click the plus sign (+) to the left of
Template Settings.
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4 Under Template Settings, click the plus sign (+) to the left of Drawing
Template File Location.

5 Under Drawing Template File Location, click the path name to view the
location of your drawing template files.
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Install Autodesk
Products for an Individual
User

This section provides instructions for installing and activating | In this chapter

your Autodesk product(s) for an individual user on a B TheAutoCAD LT 2008
Installation Wizard
stand-alone computer. For information about installing .
System Requirements
network-licensed or multi-seat stand-alone versions of the B Install AutoCAD LT

Register and Activate

program, see the Network Administrator's Guide, located on the AutoCAD LT
Documentation tab of the Installation wizard and in the Help | B Add or Remove Features

Reinstall or Repair
AutoCAD LT

B Uninstall AutoCAD LT

system.
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The AutoCAD LT 2008 Installation Wizard

The AutoCAD LT Installation Wizard contains all installation-related material
in one place. From the Installation wizard, you can access user documentation,
install the product and supplemental tools, view support solutions, and learn

about deploying your product on a network.

B Review installation documentation before you install. You can access
system requirements, the AutoCAD LT Stand-Alone Installation Guide, and
the Readme.chm file before you install your product. Click the
Documentation link and click a document you want to view.

NOTE To view or print any files with an extension of .pdf, Adobe® Acrobat

Reader must be installed on your computer. If you do not have Acrobat Reader,

you can download the latest version by visiting www.adobe.com.

B Install AutoCAD LT. From the Installation wizard, click Install Products.
Follow the on-screen instructions to complete the installation.

System Requirements

Before you install your product on a stand-alone computer, make sure that
your computer meets the minimum system requirements. See the following
table for hardware and software requirements.

Hardware and software requirements

Hardware/Software Requirement

Notes

Operating system Windows® XP Professional, Service Pack
2
Windows XP Home, Service Pack 2
Windows Vista Enterprise
Windows Vista Business
Windows Vista Ultimate
Windows Vista Home Premium
Windows Vista Home Basic
Windows Vista Starter

It is recommended that non-English
language versions of AutoCAD LT be
installed on an operating system with
a user interface language that
matches the code page of the Auto-
CAD LT language. A code page
provides support for character sets
used in different languages.
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Hardware and software requirements

Hardware/Software Requirement

Notes

Web browser

Microsoft Internet Explorer 6.0, Service
Pack 1 (or later)

You cannot install AutoCAD LT if Mi-
crosoft Internet Explorer 6.0 with
Service Pack 1 (or later) is not in-
stalled on the installation worksta-
tion. You can download Internet Ex-
plorer from the Microsoft website:
http://www.microsoft.com/downloads/

Processor Pentium Ill or IV (Pentium IV recommen-
ded) 800 Mhz
RAM 512 MB (recommended)

Graphics card

1024 x 768 VGA with True Color (min-
imum)

B Requires a Windows-supported
display adapter.

Hard disk

Installation 550 MB

Pointing device

Mouse, trackball, or other device

CD-ROM

Any speed (for installation only)

Optional hardware

Printer or plotter

Digitizer

Modem or access to an Internet connec-
tion

Network interface card

Install AutoCAD LT

This section contains information for installing AutoCAD LT on a stand-alone
computer. You must have administrative permissions to install AutoCAD.
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NOTE When you install AutoCAD LT 2008, the AutoCAD LT startup accelerator
(acstart17.exe) is automatically installed. With the startup accelerator, AutoCAD
LT 2008 can start faster the first time it is run. If you do not want the accelerator
to run at startup, you can turn it off. To turn off the accelerator, on the Start menu
(Windows), click All Programs (or Programs) » Startup. Then right-click AutoCAD
LT Startup Accelerator and click Delete.

To install AutoCAD LT using default values on a stand-alone computer

This is the fastest means of installing AutoCAD LT on your system. Only
default values are used which means it is a typical installation being installed
to C:\Program Folders\AutoCAD LT 2008. The text editor defaults for Windows
NotePad and Express Tools are included.

1
2
3

Insert the AutoCAD LT DVD, or the first CD, into your computer's drive.
In the AutoCAD LT Installation Wizard, click Install Products.

On the Welcome to the AutoCAD LT 2008 Installation Wizard page, click
Next.

Select the product(s) you want to install and click Next.

Review the Autodesk software license agreement for your country or
region. You must accept this agreement to procede with the installation.
Choose your country or region, click I Accept, and then click Next.

NOTE If you do not agree to the terms of the license and wish to terminate
the installation, click Cancel.

On the Personalize the Products page, enter your user information and
click Next.

The information you enter here is permanent and is displayed in the
AutoCAD LT window (accessed by using Help » About) on your
computer. Because you can't change this information later without
uninstalling the product, make sure you enter the correct information
now.

On the Review - Configure - Install page, click Install to begin installing.
By clicking Install, the wizard does the following;
B Uses a Typical installation, which installs the most common

application features. To see which features are included in a Typical
installation, refer to Typically Installed Features (page 37).
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B Includes the Express Tools library of productivity tools that extend
the power of AutoCAD LT.

B Installs AutoCAD LT to the default install path of C:\Program
Files\AutoCAD LT 2008.

To install AutoCAD LT using configured values on a stand-alone
computer

This installation method allows you to fine-tune exactly what gets installed
by using the Configure option. A configured installation lets you alter the
installation type, the install path, license type, and the default text editor.
You can also choose to install material libraries.

1
2

Insert the AutoCAD LT DVD, or the first CD, into your computer's drive.
In the AutoCAD LT Installation Wizard, click Install Products.

On the Welcome to the AutoCAD LT 2008 Installation Wizard page, click
Next.

Select the product(s) you want to install and click Next.

Review the Autodesk software license agreement for your country or
region. You must accept this agreement to procede with the installation.
Choose your country or region, click I Accept, and then click Next.

NOTE If you do not agree to the terms of the license and wish to terminate
the installation, click Cancel.

On the Personalize the Products page, enter your user information and
click Next.

The information you enter here is permanent and is displayed in the
AutoCAD LT window (accessed by using Help » About) on your
computer. Because you can't change this information later without
uninstalling the product, make sure you enter the correct information
Nnow.

On the Review - Configure - Install page, click Configure to make
configuration changes such as installation type, installing optional tools,
or changing the installation path.

On the Select License Type page, select Stand-Alone License, and then
click Next.
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9 On the Specify User Preferences page, make the following settings:

Choose a Text Editor Select a text editor to use if you want to edit text
files such as PGP and CUS dictionary files. You can accept the default
text editor or select one from the list of available text editors. You can
also click Browse to locate a text editor that is not listed.

Create a Desktop Shortcut Choose whether to display the AutoCAD LT
shortcut icon on your desktop. A product icon is displayed on your
desktop by default. Clear the check box if you do not want to display the
shortcut icon.

Click Next.

10 Click Configuration Complete to return to the Review - Configure - Install
page.

11 On the Installation Complete page, choose from the following:
Choose to view the Readme The Readme file is opened from this page
when you click Finish. This file contains information that was unavailable

when the AutoCAD LT 2008 documentation was prepared. If you do not
want to view the Readme file now, clear the check box next to Readme.

NOTE You can also view the Readme file after you have installed AutoCAD
LT.

Choose to Launch AutoCAD LT 2008 If you want to immediately start
AutoCAD LT, you can click the Launch AutoCAD LT 2008.

Click Finish.
You have successfully installed AutoCAD LT. You are now ready to register

your product and start using the program. To register the product, start
AutoCAD LT and follow the on-screen instructions.

NOTE Autodesk does not recommend or support the distribution of an Autodesk
product using imaging software. However, if you plan to use this method of

distribution, please review the instructions detailed in Distribute the Product Using
Imaging Software in the Network Administrator’s Guide.

Register and Activate AutoCAD LT

The first time you start AutoCAD LT, the Product Activation wizard is displayed.
You can either activate AutoCAD LT at that time or run AutoCAD LT and
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activate it later. Until you register and enter a valid activation code for
AutoCAD LT, you are operating the program in trial mode and the Product
Activation wizard is displayed for 30 days from the first time that you run the
program. If after 30 days of running AutoCAD LT in trial mode you have not
registered and provided a valid activation code, your only option is to register
and activate AutoCAD LT. You will not be able to run in trail mode after the
30 days expires. Once you register and activate AutoCAD LT, the Product
Activation wizard is no longer displayed.

The fastest and most reliable way to register and activate your product is by

using the Internet. Simply enter your registration information and send it to
Autodesk over the Internet. Once you submit your information, registration
and activation occur almost instantly.

To register and activate AutoCAD LT

1 Click Start menu (Windows) » All Programs (or Programs) » Autodesk
» AutoCAD LT 2008 » AutoCAD LT 2008.

2 In the AutoCAD LT 2008 Product Activation wizard, select Activate the
Product, and then click Next.
This starts the Register Today process.

3 Click Register and Activate (Get an Activation Code).

4 Click Next and follow the on-screen instructions.

If you do not have Internet access, or if you want to use another method
of registration, you can register and activate AutoCAD LT in one of the
following ways:

Email Create an email message with your registration information and
send it to Autodesk.

Fax or Post/Mail Enter your registration information, and fax or mail
the information to Autodesk.

Add or Remove Features

You can add or remove AutoCAD LT features at any time. For example, you
may have chosen a Custom installation option when you first installed
AutoCAD LT, but now you want to add features that you did not install
originally. Or you may no longer need to use all of the features that were
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installed originally. You can add or remove features by using the Add or
Remove Programs dialog box.

To add or remove features

1 In the Control Panel (Windows), double-click Add or Remove Programs.
2 Inthe Add or Remove Programs dialog box, click AutoCAD LT 2008, and
then click Change/Remove.
The AutoCAD LT Installation Wizard re-opens in Maintenance Mode.

3 Click Add or Remove Features.

4 On the Add/Remove Features page, select a feature to install or uninstall.
The icons to the left of the selections give you an indication of the action
that will be taken.

- indicates a feature that was originally not installed.

-
b8 - indicates a currently installed feature or a feature that was you
want to add.

i 3

NOTE If you need to revert to the AutoCAD LT features that you selected in
your original installation, click Cancel.

- indicates an originally installed feature that is chosen for removal.

Click Next.
5 On the Update AutoCAD LT 2008 Installation page, click Next.

6 On the Update Complete page, you are informed when the updates have
been performed. Click Finish.

Reinstall or Repair AutoCAD LT

If you accidentally delete or alter files that are required by AutoCAD LT,
AutoCAD LT might not perform correctly, and you might receive error messages
when you try to execute a command or find a file. You can attempt to fix this
problem by reinstalling or repairing AutoCAD LT. The reinstallation or repair
uses the features that were part of the installation type you chose when you
initially installed the program.
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To reinstall or repair AutoCAD LT

1 In the Control Panel (Windows), double-click Add or Remove Programs.
2 In the Add or Remove Programs window, select AutoCAD LT 2008, and
then click Change/Remove.
The AutoCAD LT Installation Wizard re-opens in Maintenance Mode.

3 Click Repair AutoCAD LT 2008.
4 On the Select Repair or Reinstall page, click one of the following, and

then click Next:

B Repair My AutoCAD LT 2008 Installation. This option replaces all
registry entries that AutoCAD LT initially installed and restores
AutoCAD LT 2008 to its default state. If you are missing AutoCAD LT
files, use this option.

B Reinstall My AutoCAD LT 2008 Installation. This option repairs the
registry and reinstalls all files from the original installation. Use this
option if the Repair My AutoCAD LT 2008 Installation option does
not solve the problem.

5 On the Repair AutoCAD LT 2008 page, click Next to start the process.

6 On the Repair Complete page, you are informed when the repairs have
been performed. Click Finish.

Uninstall AutoCAD LT

When you uninstall AutoCAD LT, all components are removed. This means
that even if you've previously added or removed components, or if you've
reinstalled or repaired AutoCAD LT, the uninstallation removes all AutoCAD
LT installation files from your system.

To uninstall AutoCAD LT

1 In the Control Panel (Windows), click Add or Remove Programs.

2 In the Add or Remove Programs window, select AutoCAD LT 2008, and
then click Change/Remove.

3 Click Uninstall AutoCAD LT 2008.
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4 On the Uninstall AutoCAD LT 2008 page, click Next to remove AutoCAD
LT from the system.

5 When informed that the product has been successfully uninstalled, click
Finish.

NOTE Even though AutoCAD LT is removed from your system, the software license
remains. If you reinstall AutoCAD LT at some future time, you will not have to
register and re-activate the program.
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Installation
Troubleshooting

This chapter provides solutions to installation issues and
answers to commonly asked questions that may arise while

installing your product(s).

|
[

In this chapter

General Installation Issues
Deployment Issues
Licensing Issues
Networking Issues

Uninstall and Maintenance
Issues
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General Installation Issues

This section outlines common issues and their solutions that may arise while
performing a general install of your product(s).

How can | check my graphics card driver to see if it
needs to be updated?

It is recommended that you verify and update your graphics card driver to
optimize your program. Use the following procedure to identify your current
graphics card driver.

To identify your graphics card driver

—

On the Start menu (Windows), click Settings » Control Panel.
Click the Display icon to access the Display Properties.
Open the Settings tab and click the Advanced button.

Click the Adapter tab to check the adapter type.

v A W N

Click the Properties button and open the Driver tab to check driver version
and see if newer drivers are available.

TIP Many newer graphic cards offer tabbed pages where you can learn more
precise information about your specific graphic card. If specific tab pages are
present, refer to them instead of the Adapter tab.

What is the text editor used for?

The text editor you designate during installation is used for editing text files
such as PGP and CUS dictionary files while you are running your product.
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Can | change the default text editor later?

Best practice is to choose the text editor you favor during the installation
process. You can change it at a later time, but that involves uninstalling and
reinstalling the program or editing the program registry settings.

When performing a Typical installation, what gets
installed?

A Typical installation includes the following features:

Dictionaries Contains multilanguage dictionaries.

Fonts Contains program fonts. (True Type
fonts are automatically installed with
the program.)

Autodesk Impression Allows access to Autodesk Impression

Toolbar commands. If Autodesk Impression is
not currently installed, you can choose
to install the program.

New Features Work- Contains animated demos, exercises,
shop and sample files to help users learn
new features.

Portable License Utility =~ Contains a tool for moving a stand-
alone license between computers.

Migrate Custom Set- Allows you to migrate custom settings

tings and files from previous releases. For
more information, see Migrate Custom
Settings (page 9).

Reference Manager Allows you to view and edit the paths
of externally referenced files associated
with a drawing.
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Samples Contains various feature sample files.

What is the advantage to installing the Materials
Library?
The Materials Library contains over 300 professionally made materials that

you can immediately apply to objects in your model. They can also act as a
basis for custom materials that you want to create.

For more information regarding materials, see Materials and Textures.

Where are my product manuals?
All documentation created for Autodesk products are built in two different
formats: PDF and CHM.

B PDF files are made available during installation; click the Documentation
link in the installer.

B CHM files are available after the product is installed; they are accessed in
the Help system in the product.

The entire content of the PDF files are available from within your installed
product’s Help system.

Files are also installed to the \AutoCAD LT\Help folder.

Deployment Issues

This section outlines common issues and their solutions with regards to
software deployments.
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Is there a checklist | can refer to when performing
a deployment?

The Network Administrator Guide contains a complete section that describes
preliminary actions and the entire deployment process. See Preliminary Tasks
for a Network Deployment.

Where should deployments be located?

Shared folders are required for both network license and multi-seat stand-alone
methods of installation. The shared folder (network share) is created before you
run the Installation wizard and is where product deployments are stored.

It is recommended that you name the network share folder Deployments on
the desktop of the system where you want deployments stored. You can then
add subfolders inside the shared Deployments folder that clearly convey the
names of products you plan to deploy. For example:

= g Deployments
¥ [ ADT 2007
= |J) AuktoCaD 2007
+ ) AdminImage
) Building Syskems 2007
) Invenkor 11
) Rewit 9
) VIZ 2007

O+ O F

Any subfolders that are placed inside a shared folder are automatically shared.

TIP You must have Full Control permissions set for your shared folder when you
are creating your deployment images. Read permissions are necessary to access
the network share and administrative permissions on the workstation where the
program is deployed.

What are the default search paths and file location
settings?

Support file locations are automatically set during the installation process.
Support files include drivers, menus, and optional, user-defined settings such
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as dictionary and customization files. Predefined paths are specified for the
support files.

Along with defining search paths and file location,
can files be added?

Using the Add button, you can set paths to folders where files are stored. You
cannot add specific files.

Where can | check if service packs are available for
my software?

To find out if a patch or Service Pack is available for your product, visit the
Autodesk Product Support page at hitp://support.autodesk.com/.

How do | extract an MSP file?

A Microsoft Patch (MSP) file is usually contained in a Service Pack executable
that you download from the Autodesk Product Support website. To extract
the MSP file from the executable, run the patch program from the Windows
command prompt using the /e switch.

Pay particular attention to the location where the files are extracted. For details
about using the patch file, review the Readme file for that patch.

Can Online Resource settings be modified later?

Yes. If you want to change the state of online resources after a product is
installed, you can do that from the CAD Manager Control utility. The CAD
Manager Control utility is installed separately from AutoCAD LT.

From the Installation wizard, select Install Tools and Utilities and then select
the CAD Manager Control utility. After installation is complete, you can start
the utility from the Start menu (Windows). Click All Programs (or Programs)
» Autodesk » CAD Manager Tools » CAD Manager Control Utility.
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Where can | learn about InfoCenter?

You can use InfoCenter to enter a question for help, display the
Communication Center panel for product updates and announcements, or
display the Favorites panel to access saved topics. For more information, refer
to Search For and Receive Information.

What are Information Channels?

The Communication Center component of InfoCenter allows you to receive
announcements from various information channels. Through information
channels, you can receive the following:

B Product Support information, including maintenance patch notifications.

B Subscription Center announcements and subscription program news, as
well as links to e-Learning Lessons, if you are an Autodesk subscription
member.

B Notifications of new articles and tips posted on Autodesk websites.

What are the benefits to enabling CAD Manager
Channels?

CAD Manager Channels allow access to Internet-based content and information
feeds from a specified feed location.

What are RSS feeds and how do they benefit my
installation?

An RSS feed is a live link you initiate by subscribing to someone’s website.
Once subscribed, the primary benefit is a constantly updating stream of content
that is delivered to your system in the form of summarized articles, forum
threads, blog posts, etc. RSS stands for Rich Site Summary (or Really Simple
Syndication).
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Where can | learn about InfoCenter search
locations?

You can use InfoCenter to search multiple sources (for example, Help, the
New Features Workshop, and specified files) at one time, or choose to search
a single file or location.

For more information, refer to Search for Information.

How do | set or customize search locations?

InfoCenter Search and Communication Center settings can be set in the
InfoCenter Settings dialog box or in the CAD Manager Control utility. You
must use the CAD Manager Control utility to specify CAD Manager Channel
settings.

See Specify InfoCenter Settings for more information regarding the settings
you can configure.

Licensing Issues

This section outlines common issues and their solutions with regards to
software licenses and licensing your product(s).

What is the difference between a stand-alone license
and a network license?

Stand-alone licensed products are registered and activated to an individual
workstation. While the software can be installed on multiple systems in your
facility, the license only allows one system to be operational. The Portable
License Utility can be used if a license needs to be transferred to another
system. If you need to run more systems, you need to purchase more
stand-alone licensed products, or consider converting to multi-seat stand-alone
licenses.

You cannot purchase a network licensed version of AutoCAD LT. However, a
multi-seat stand-alone licensed version is available that does not rely upon
servers to maintain licenses. Multi-seat stand-alone licensing means that each
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installation of your product uses a single serial number for registration and
activation.

What is the benefit to using a network licensed
version of the software?

Since a network license option is not available for AutoCAD LT, a multi-seat
stand-alone license is recommended for large drafting/design facilities,
classrooms, and lab environments. Unlike a network licensed product, you
can install multi-seat stand-alone products on the maximum number of
systems that the license allows. For example, you purchase a multi-seat
stand-alone license for 25 seats and have 30 systems at your facility that can
communicate over the Internet. Even though you can install software on all
30 systems, only the first 25 systems you start will have their licenses activated.
Because the licenses are tied to each specific system, the remaining five systems
will never be able to run the software unless you purchase an additional five
licenses.

As long as all the systems have Internet access, products are automatically
activated the first time they are launched.

What is Internet Explorer used for?

After installing your product, you can operate in trial mode for a given number
of days. Whenever you launch the program, you will be prompted to activate
the software. When you choose to activate the software, Internet Explorer
makes this process much faster. Once you've entered your registration data
and submitted it to Autodesk, an activation code is returned and you will not
be prompted again during startup.

Networking Issues

This section outlines common issues and their solutions with regards to
performing a network installation or configuring your network license server(s).
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When installing tools and utilities, which selections
are applicable for a multi-seat stand-alone
installation?

Since a multi-seat stand-alone licensed product does not rely upon a license
server to manage or activate the license, the only tool that is beneficial is the
Autodesk CAD Manager tool.

You will need the CAD Manager tool if you want to make changes to CAD
Manager Channels.

When installing tools and utilities, which selections
are suitable for a stand-alone installation?

The Autodesk CAD Manager tool is the only tool that is beneficial to a
stand-alone licensed product. The CAD Manager tool lets you modify CAD
Manager Channels.

Where do | find my server name?

When installing a network licensed product, you must specify the name of
the server that will run the Network License Manager. If you don’t know the
server name, you can quickly find it by opening a Windows command prompt
on the system that will be the Network License Manager. At the prompt, enter
ipconfig /all and note the Host Name entry.

If | choose to create a log file, what kind of
information does the log file contain?

There are two types of log files that can be generated that monitor information
about deployments and installations.

The Network log file keeps a record of all workstations that run the
deployment. The log lists the user name, workstation name, and the status of
the installation. Refer to this file for status information and details about
problems that users may have encountered during installation.
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The Client log file contains detailed installation information for each
workstation. This information may be useful in diagnosing installation
problems. The client log is located in the \Temp directory of each client
workstation.

When specifying user workstation settings,I’m given
the option to specify a profile.What are profiles?

Profiles are created on the Profiles tab of the Options dialog box. Profiles can
contain configuration settings for just about anything that is not a drawing
based system variable. For example, a profile can contain things like support
paths, grip settings, and plot settings.

When you specify a profile on the Specify User Preferences page during the
deployment process, it ensures that all workstations that use that deployment
to install the product will be configured the same way.

Can | create custom desktop shortcuts?

You can choose to create custom desktop shortcuts that use command line
switches to specify several options when you start the program. For example,
command line switches can be set to run a script during program launch,
create a drawing based on a template or prototype drawing, or designate a
workspace that should be restored on startup.

For more information, see Customize Startup.

What happens when you choose to append or merge
service packs?

When you append a service pack, the service pack is applied to the current
deployment only. Multiple service packs may be appended to a deployment.
The service pack file is included in the deployment and the service pack is
applied after the product is deployed.

When you merge a service pack, the service pack is merged into the
administrative image. Once merged, a service pack may not be removed from
the admin image. Multiple service packs may be included in single admin
image.
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You can choose to append or merge service packs from the Include Service
Packs page when creating a deployment.

What is an administrative image (MSI) file?

An administrative image is a collection of shared file resources created during
the deployment process and is used by deployments to install the program to
networked workstations. Service packs (patches) can be applied to an
administrative image when you create the deployment. A .misi file is a Microsoft
Installer file.

Uninstall and Maintenance Issues

This section outlines common issues and their solutions with regards to adding
and removing features, reinstalling or repairing your installation, and
uninstalling products.

When adding or removing features, how can | tell
what features get installed by default?

To quickly see what gets installed during a typical, default installation, click
the Restore Defaults button on the Add/Remove Features page.

Dictionaries Contains multilanguage dictionaries.

Fonts Contains program fonts (True Type
fonts are automatically installed with
the program).

Autodesk Impression Allows access to Autodesk Impression

Toolbar commands. If Autodesk Impression is
not currently installed, you can choose
to install the program.
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New Features Work- Contains animated demos, exercises,
shop and sample files to help users learn
new features.

Portable License Utility =~ Contains a tool for moving a stand-
alone license between computers.

Migrate Custom Set- Allows you to migrate custom settings

tings and files from previous releases. For
more information, see Migrate Custom
Settings (page 9).

Reference Manager Allows you to view and edit the paths
of externally referenced files associated
with a drawing.

Samples Contains various feature sample files.

Is it possible to change the installation folder when
adding or removing features?

Once your product is installed, you cannot change the installation path from
the Add/Remove Features page. Changing the path while adding features
would result in program corruption so it is not an option.

When should | reinstall the product instead of a
repair?

You should reinstall your product if you accidentally delete or alter files that
are required by the program. Missing or altered files will adversely affect the
performance of your product and cause error messages when you try to execute
a command or find a file.

If an attempt to repair an installation fails, reinstalling is the next best option.
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Do | need my original disk to reinstall my software?

When performing a Reinstall of the product, you do not need to have the
original DVD or CD on hand. Installation data is cached locally on your drive
and that data is reused when reinstalling.

After repairing my installation, is it possible to
recover my settings?

Custom settings can be exported and later re-imported to the same system in
case you have to repair the installation of your program.

For more detailed information regarding exporting and importing custom
settings, see Export and Import Custom Settings from the Same Release (page
14).

When | uninstall my software, what files are left on
my system?

If you uninstall the product, some files will remain on your system such as
files you've created or edited like drawings or custom menus.

Your license file also stays on your workstation when you uninstall your
product. If you reinstall on the same workstation, the license information
remains valid and you do not have to reactivate the product.
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